Operating Systems

Lucy Viewer currently works only on Unix systems

Dependencies

To install this software, you need to resolve the following dependencies:

compilation

To install this software, you need to resolve the following dependencies:

When the installation finishes successfully, the program “viewer4d” will be visible in the system path. You can invoke it by simply typing the command : “viewer4d”.